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Microsoft Excel 1 
 Basic-Level Features of Excel 2013 

 
 
WHAT IS EXCEL 
Microsoft Excel is a spreadsheet program designed to allow you to enter numerical values or data 
into a worksheet.  These numerical entries can be used for calculations, graphs, and statistical 
analysis.  Many people use Excel for various purposes including making grocery lists, keeping records 
of bills to pay, and creating expense reports for car repairs. 
 

LAYOUT 
1. Cells: Rectangles where 

information is entered.  The 
active cell is the one that 
has a green or black box. 
 

2. Rows: The horizontal 
arrangement of the cells. 
Labeled with numbers,  

 
3. Columns: The vertical 

arrangement of the cells. 
Labeled with letters. 

 
4. Cell Reference: The address 

of a specific cell, made from 
the column and row 
identifiers.  Cell references 
are located in the upper left 
hand corner of the 
worksheet. 

 
5. Formula Bar: A display of 

the contents of a cell.   
 

6. Worksheet: The bulk of the 
screen consisting of a table of rows and columns that one enters data in.  At the bottom of the 
worksheet you will see 1 Worksheet Tab. All new worksheets have only one tab (Sheet1). Click 
on the circle with a plus sign next to the Sheet1 tab to add another worksheet. Double click a 
worksheet tab to delete it or rename it.   
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NAVIGATION 

 
There are a few ways that you can navigate around your worksheet.  Here are some of the most 
important ones: 
 

 Arrow Keys- The arrow keys are a convenient way to move around your spreadsheet. Click on 
the appropriate arrow key to move you in the corresponding direction. 

 

 Tab- The tab key can help with fast and efficient data entry.  This key will allow you to move 
one cell to the right, staying in the same row. Shift + Tab moves one cell to the left. 
 

 Enter- The enter key is also helpful.  This key will move you one cell down, staying in the same 
column. 
 

 Ctrl + Home- Press these two keys at the same time to return to your home cell, which is cell 
A1 (where all new spreadsheets will start).   

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Ctrl + Home 

Arrow Keys 
Enter 

Tab 
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ENTERING CELL DATA: 
 Click on the empty cell where you want to put the data 

 Type the data.  

 Press the Enter Key 
 

DELETING CELL DATA: 
 Single Click on the cell that contains the data to be deleted 

 Press the Delete Key 
 

PRACTICE THESE SKILLS 
 Click on cell A2 

 Type in the word February and press Ctrl + Home 

 Type in the word January and press the Tab key 

 Type in the number 300 then use the Arrow  Keys to move to cell A3 

 Type in the word March and press the Enter key 

 Click on cell A4 and type April then click on cell D4 

 The resulting table should look like the one below: 
 

 
 

 Single-click on the cell B1 and press the Delete key 

 Now left-click and drag from cell A1 through A4 to highlight (select) all the data in Column A 
and press the Delete key 
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EDITING DATA IN A CELL 
 
Direct Cell Editing 

 Double click on the cell you wish to edit.  

 The cell will open for direct editing    

 Make the necessary corrections  

 Press Enter 
 
 
 
 
 
 
 
 
Formula Bar Editing  

 Single click on the cell you wish to edit 

 Edit the entry in the formula bar 
Press Enter 
 
 
 
 
 
 
 
 
 
  

You can see 
the blinking 
cursor inside 
the cell. 

You can see the 
blinking cursor 
inside the 
formula bar. 

 



 

 

This work was created by PPL.  

 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 License. You are free to copy, distribute, transmit, and 
adapt this work provided that this use is of a non-commercial nature, that any subsequent adaptations of the work are placed under a similar license, and 

that appropriate attribution is provided where possible. 

Page 5 of 11 
  
 

COLUMNS & ROWS 
 
Re-Sizing 
Changing the size of a column or row to better show the contents of it can be done by following the 
steps below: 

1. Find the border of the heading to the right of the column you want to change sizes or the 
border below the row you want to change sizes. Move your mouse pointer to that border. 

2. Drag your mouse over that line and stop when your cursor changes from an arrow to a plus 
sign with arrows on either side. 

3. Left click on the line and drag it smaller or larger depending on the width you desire. 
 

Re-Sizing Shortcut: To automatically adjust the column or row’s size you will simply double click on 
the line rather than dragging it.  This will automatically adjust to the maximum size of any of your 
rows or columns. 
 
Example: 

 
 
 
 
 
 
 
 
 
  

Double click here 

 

See it automatically 

change to best width 
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Adding a Column or Row 
Here is what you will need to do to add a new column or row: 

1. Left click on either the column letter to the right of where you want the new column to be 
(for example if adding one between A and B click on the letter B) or the row number below 
where you would want the new row to be (for example if adding one between 12 and 13 click 
on the number 13). 

2. Then click on the insert button in the ribbon.  It is located in the home tab under the cells 
group. 

 
Deleting a Column or Row 
When deleting a column or row, the steps will be basically the same just like 
when adding one.  Here is what you will need to do to delete a column or row: 

1. Click on the column letter or the row number that you want to delete. 
2. Then click on delete in the cells group on the home tab. 

 
 
Practice These Skills 

1. Enter the data shown below: 
 
 
 
 
 
 
 

2. Insert a new column for August between July and September (use the highlighted data below) 
3. Insert a new row for 200 between 100 and 300 (use the highlighted data below) 

 
 
 
 
 
 
 
 

 
 
 

     
 

 
 



 

 

This work was created by PPL.  

 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 License. You are free to copy, distribute, transmit, and 
adapt this work provided that this use is of a non-commercial nature, that any subsequent adaptations of the work are placed under a similar license, and 

that appropriate attribution is provided where possible. 

Page 7 of 11 
  
 

FORMULAS 
 

One particularly useful feature of Excel is its ability to do some math for you.  
 
We can add, subtract, multiply, or divide values within different cells. Let’s follow this example of 
creating a grocery list below: 
 

1. Enter the following 
information: 

 
 
 
 

2. Select cell D3 then press 
the equal sign  = 

3. Enter coordinates of cell 
with first value (B3) 

4. Press the * key for 
multiplication on 10-key pad (or shift + 8) 

5. Enter coordinates of cell with second value (C3) 
6. It should look like the figure below. Then Press Enter.   

 

 
 
IMPORTANT! Remember that every formula starts with the equal sign! 

The most common mathematical operators found the keyboard are: 
+ Add 
– Subtract 
* Multiply 
/ Divide 
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Auto Fill 

The Auto Fill feature inputs information without retyping it in each box. You can type “January” and 
Auto Fill can fill in the rest of the months. The same works for numbers, days of the week and other 
text data series.  Auto Fill can also repeat a formula across many rows or columns. 
To use Auto Fill, simply select a cell containing a data series then left-click and drag on the fill handle 

 (small, black square in lower-right corner) to select the cells you wish to Auto Fill.  

  
 
 

The second way to Auto Fill is by selecting the section of cells you want to autofill including the cell 
you filled in first.  Then click on the Fill button in the Editing group on the home tab, and select the 
direction you want to fill the cells in (most of the time you will click down).  Look at the picture below 
as an example (To practice on your own, type in =A1*B1 in cell C1):  

 
 
 

 
 
  Select Down 
 

AutoSum 

Excel will automatically add up a long column or row of numbers; this is called AutoSum.  
1. Select the cell at the bottom or to the side of the list you wish to add up 
2. Press the AutoSum button on the Home tab or just press the hotkey Alt + = 
3. Press Enter 
 
 
 
 
 
 
 
 
Practice These Skills 

 Make up your own formulas using addition, subtraction, multiplication, or division 

 Practice using AutoSum on a row of numbers and then on a column of numbers. 
 

1 
1 
 

Fill handle (drag it) 
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GRAPHS 
 
With Excel you can represent the data you have entered as a graph. You may choose from several 
kinds of graphs: bar graphs, line graphs, pie graphs, etc. The basic steps are the same no matter 
which graph you choose:        Rent Expenses Example: 
 
       1. Highlight the data you wish to use in your graph. 

     (do not highlight section totals – only the data) 
 
 

 
 
 
 
 
 
 
2. Select the Insert tab 
3. Choose the graph you wish to use 
4. Press Enter 

 
 
 
 
 
 
 
 
 
 
 
Try these: 

 You can move the graph around the spreadsheet, just like a photo in a Microsoft Word document.   

 Make the graph tall enough to display the entire legend. The example graph above is not tall 
enough to display the months of November and December in the legend.  

 The graph will automatically reflect any changes you make to the data, so there is no need to re-
create the graph after editing. 

 Once the graph is selected, notice the new Chart Tools that appears on the Ribbon and contains 
Design, Layout and Format tabs. Single-click on the graph then select the Design tab and then 
select Change Chart Type. From the Column types, choose Stacked Column in 3-D then click the 
OK button. Change the data for November from 600 to 1600 and press Enter and notice the 
graph update. 

NOTE: If you would like to highlight data in rows or 
columns not located next to each other:  

 Left-click and drag a portion of the first  
column or row to highlight it 

 Press and hold the Ctrl key then highlight 
the other column or row of data  

 
This allows you to select both! 
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PUTTING YOUR KNOWLEDGE TO THE TEST 
Practice on your own 
 
Create your own annual budget in a new spreadsheet tab 

 Create a new spreadsheet tab by clicking on the + sign to the right of the Sheet 1 tab at the 
bottom of the spreadsheet. 

 Type “Month” into cell A1, “Rent” into cell B1, “Utilities” into cell C1, “Food” into cell D1 

 Enter all 12 months of the year into cells A2 to A13 (Try using AutoFill!) 

 Now highlight row 1, and BOLD (Note: Use the Home tab just like in Microsoft Word) 
 
 
 
 
 
 

 
 
Add totals to your budget 

 Select cell B14 

 Press the AutoSum button 

 

 Press Enter – now Excel will add up all Rent expenses 

 Repeat for each section of your budget (C14, D14 and E14) 

 For monthly totals we will use formulas. In cell F2, type =B2+C2+D2+E2 and press Enter to get   
 a monthly total of expenses. Type in the formulas for the rest of the months in column F (cells 

F3, F4, etc.) or to save time just use Auto Fill down the column from F2 to populate the lower 
cells with similar formulas.  

 
Now you can see and keep track of your total monthly expenses! 
 
 

Bonus Practice: Use the Insert tab to make a 3-D Pie Chart from your budget data (select the month 

names and the dollar amounts – but not the totals). 

 Your budget should look 
like this    

 Now add some dollar 
amounts in the empty 
spaces 
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Sorting data in lists 

Sorting is a common task that allows you to change or customize the order of your spreadsheet data 
to better organize your information. Data can be sorted by text (in ascending A to Z, or descending Z 
to A order), numbers (smallest to largest or largest to smallest), or by dates (newest first or oldest 
first). Using the custom sort dialog, you can also sort by many other criteria: formats, colors, fonts, 
etc.  

Perform a simple sort: 

1. Select the column or row you want to sort. You may need to highlight with the mouse so as 
not to select column or row totals. 

2. On the ribbon, click on the Data tab 

3. Click Sort button, which allows you to make more complicated and custom sorts. 

4. For most purposes you will merely use the AZ or ZA buttons to sort: 

 Alphabetically 

 Numerically 

 By date and/or time     
 

Formatting as a table 

Formatting your spreadsheet as a table can make it look better and in some cases can also make it 
easier to manage. 

1. Highlight all of the cells you want to include in your table 

2. Under the Home tab, click on Format as Table 

3. Choose a table that looks nice. 

4. Click “OK” to choose the data for your table when the box pops up 

5. Check out the new Design tab in the ribbon where you can change the look of your table. 

 
 


